Knowledgebase

Enabling 'register_globals'

Older versions of PHP had a function named register_globals. This function often had to be enabled in order to get certain CMS-systems to run on the server.

Recent versions of PHP no longer supports this functionality. All programmers are therefore encouraged to update their scripts.

The PHP team's release notes regarding the migration from PHP 5.2 and older can be found here:
http://php.net/migration53


If you would like Surftown to preform this task for you, or if you are in need of any other assistance, please have a look at the paid services we kan offer through our Service Desk Services: https://www.surftown.com/da/service-desk/
Contact
Should you not find what you are looking for then feel free to ask our support

Create A Ticket
Service Desk
Are you facing bigger challenges which requires a bit more know-how and time than you have?

Surftown Service Desk is services where we do the work to you. Our Service desk will get the job done.

Do it for me